Test for Brian

Discussion in 'PC Help.' started by "Quis ut Deus", Sep 9, 2021.

  1. "Quis ut Deus"

    "Quis ut Deus" Powers Staff Member

    Just checking our server for errors ....


    mary.jpeg
     
    Katfalls, Jo M, Mary's child and 4 others like this.
  2. "Quis ut Deus"

    "Quis ut Deus" Powers Staff Member

    brian seems to be having issues with an internet connection to the forum any body else having issues with our site ???
     
    AED likes this.
  3. Sam

    Sam Powers

    I did yesterday for a while, it cleared up later and has been fine today.
     
    AED and "Quis ut Deus" like this.
  4. "Quis ut Deus"

    "Quis ut Deus" Powers Staff Member

    just this site in particular or the web in general ???
     
    AED likes this.
  5. bflocatholic

    bflocatholic Powers

    I also had some issues earlier today -- around 1-2 PM my time (Eastern Daylight Time - GMT -5, I think). It was only with respect to this site.
     
    AED and "Quis ut Deus" like this.
  6. "Quis ut Deus"

    "Quis ut Deus" Powers Staff Member

    ok I'll leave this thread up an gauge any issues, but all my checks thus far tell me its not the forum or our host..:unsure::unsure:
     
    Beth B likes this.
  7. Sam

    Sam Powers



    Just this site.
     
  8. AED

    AED Powers

    Yesterday for a short time. But it resolved quickly.
     
    Sam and Beth B like this.
  9. AED

    AED Powers

    This site. But sometimes duck duck go is having the issues and not MOG.
     
    Beth B likes this.
  10. Beth B

    Beth B Beth Marie

    No
     
  11. miker

    miker Powers

    I had a problem with just MOG yesterday for short time period. But, no issues today.
     
    Sam and AED like this.
  12. HeavenlyHosts

    HeavenlyHosts Powers

    Had problem with MOG yesterday just a short time, MOG only
     
    Sam likes this.
  13. HeavenlyHosts

    HeavenlyHosts Powers

    When I saw the title of the thread, I thought he was having a final exam of some sort.:LOL::ROFLMAO:
     
    BrianK likes this.
  14. BrianK

    BrianK Archangels Staff Member

    Test to see if I can upload an image yet: 24718B53-8802-4C6E-9F0C-48745D4A1FF3.jpeg
    Ah, it worked, hallelujah! No Buffalo hockey! (This is from my visit to Yellowstone fall of 2019. He was YUGE!)
     
    maryrose, miker, Sam and 1 other person like this.
  15. HeavenlyHosts

    HeavenlyHosts Powers

  16. BrianK

    BrianK Archangels Staff Member

    Unfortunately I just tried to upload several images to a post on the Coronavirus thread, and I’m having the same issues once again. I only managed to get one of four images to load :-(
     
  17. PurpleFlower

    PurpleFlower Powers

    I had a very short period yesterday where I couldn't get on, but not today
     
  18. Don_D

    Don_D ¡Viva Cristo Rey!

    I too had some intermittent connectivity issues to the site yesterday while other sites were fine. I just figured the hosting site had a moment or something. It happens.
     
    Sam likes this.
  19. Ananchal

    Ananchal Vigilans

    From time to time I have issues connecting. However right now I am unable to upload a picture
     
  20. miker

    miker Powers

    I’ve had problems with images for sone time-I thought it was b/c file size is limited.
     
    Mary's child and AED like this.

Share This Page